Disable popup notice in Webmail

How can I get these popup notifications to stop in Webmail?

Tagged:
«1

Comments

  • I can definitely take a look, can you send me a screen shot of those popups so I can review?

    You can upload the screen shot to a service like imgur and post the url to the image in this thread.

  • I see the popup. looks to be a result of your popup blocker. but it gives you the option to allow the dialogs from the webmail. But a more permanent recommendation would be to add an exception to your popup blocker :)

  • But I still want to disable them :#

  • I see, were you able to check out your browser's pop up settings as suggested above? "but a more permanent recommendation would be to add an exception to your popup blocker " if you did, please close and re-open your browser and test again.

  • yes I allow them

    But I want to stop them

  • I think we may be on a different page :) so the issue is with old calendar events popping up, correct?

  • Yes correct. they are just showing me past calendar events

    I don't need to see these

  • Looks like this

  • I think I have to click Dismiss All?

Sign In or Register to comment.