Invalid numeric value “None” for the “quota” setting. Invalid numeric value “None” for the “maxpop”

I setting up some configurable options in whmcs and I have made a successful connection to WHM server. Problem is when I try and create the account, I get the following error:

Module Command Error
Invalid numeric value “None” for the “maxpop” setting. Invalid numeric value “None” for the “quota” setting. 

Any help will be much appreciated.

Tagged:

Comments

  • This usually indicates that you have not configured the plan within the cPanel module within whmcs.

    What to do...

    1. Login to whmcs and navigate to** Setup >> Products/Services**
    2. Find your product you are looking to setup and select Module Settings
    3. Select your WHM package name or if None **is selected, select **Switch to Advanced Mode
    4. Remove those **None **values, hit save and then try creating the product after an order.
  • That is what was needed. Thanks so much ;)

Sign In or Register to comment.