Shared Calendars disapper from Microsoft Outlook 2011 Mac

seoseo
edited March 2014 in Email
Some users in my account are using Macs (Microsoft Outlook 2011) just within the last 3 days have had their shared calendars disappear from from their client.

These calendars continue to show in the <!-- m --><a class="postlink" href="https://webmail.thexyz.com">https://webmail.thexyz.com</a><!-- m --> OWA, but they do not within the client and attempts to manually add them back via the OPEN CALENDAR button are not successful. I've also tried deleting an account from the client and re-loading it, AND creating a completely new identity and synching that way.

Any help in getting this resolved would be greatly appreciated.

Comments

  • To narrow down the root cause of issue I would like to verify some more information like:

    Does this happen with only Shared calendar and Emails and contacts items seem to be fine?

    Have you configured Auto Archive for Shared Calendar?

    Before creating new profile with Outlook 2011 were you able to see the items into the “Deleted Items” folder or now able to see it? If so then try to recover it form Deleted items?

    Have you checked with other Mac applications, as is there any database sleaze form Mac application end when OWA seem to be fine.
  • Thanks for your help, In answer to your questions...

    1) Yes, this is only happening with Shared calendars, I have no reports or knowledge of Email or contacts being affected.

    2) I'm not familiar with Auto Archive for Shared Calendar, so no.

    3) No, I did not (nor do I on other systems where a new profile has yet to be created) see the missing Calendars in the Deleted items.

    4) There is no consistent Mac application applied to the affected users (all of our Macs essentially) that would explain this behaviour.

    Additional information:

    - In addition to losing the calendars we have, it appears we are unable to add any shared calendars back. We go through the normal process (OPEN CALENDAR, etc) and it takes the request but does nothing.

    - If we log into the OWA via <!-- m --><a class="postlink" href="https://webmail.thexyz.com">https://webmail.thexyz.com</a><!-- m --> and we do see our calendars however they are just not being reflected in the client.

    - PC users in our organization have not reported any problem with their shared calendars.
  • Okay, I believe this issue may have been resolved with Exchange 2013. As far as I know this is not an issue with Outlook but with Microsoft Exchange server.
Sign In or Register to comment.